Select Payment Gateways are Experiencing Intermittent Disruption in Service

Incident Report for CaterTrax

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 08:41 EDT

Investigating

CatertTrax was made aware of an issue with several payment gateways. This is impacting their ability to create new credit card wallets successfully. Payment processing is functional at this time, and the payment gateway companies are aware of the problem and are working to deliver a fix.
Posted Sep 16, 2025 - 07:50 EDT
This incident affected: TRAX Platform.